Android源码编译错误

OS : ubuntu10.04 64bit

问题

Android编译过程中报错:

You are attempting to build with the incorrect version
of java.
Your version is: java version "1.6.0_22".
The correct version is: Java SE 1.6.

解决